Foro Forex Será compatible mis EAs e indicadores con Metatrader 5?
  • facebook
  • google plus
  • twitter
  • youtube
  • linkedin
Resultados 1 al 3 de 3
  1. #1
    santanderino Invitado

    Será compatible mis EAs e indicadores con Metatrader 5?

    Pues esa es mi pregunta, me he hecho de buenos y variados EAs e indicadores en mql4. En principio parece ser que no serán compatibles con mql5.

    Alguna solución? O veremos como se crea un jugoso mercado para pasar de mql4 a mql5?

  2. #2
    -Krato Invitado

    Re: Será compatible mis EAs e indicadores con Metatrader 5?

    Cita Iniciado por santanderino Ver mensaje
    Pues esa es mi pregunta, me he hecho de buenos y variados EAs e indicadores en mql4. En principio parece ser que no serán compatibles con mql5.

    Alguna solución? O veremos como se crea un jugoso mercado para pasar de mql4 a mql5?
    Efectivamente, los archivos escritos en mql4, ya sean indicadores, expert advisors o scripts no son compatibles con Metatrder 5 y, en principio, no lo serán en el futuro, a menos que la gente de metaquotes decidan incorporar algún tipo de soporte en MT5 para lenguaje mql4.

    No obstante en el siguiente enlace puedes encontrar un script para MT5 que transforma cualquier archivo mql4 a mql5. Espero te sea útil:

    *** Converting MQL 4 to MQL 5

    Editado:

    No es un script para Metatrader 5 sino para Metatrader 4 y no funciona para cualquier archivo mql4 (indicador, EA o script), lo he probado y me da bastantes errores con muchos archivos mql4.

  3. #3
    santanderino Invitado

    Re: Será compatible mis EAs e indicadores con Metatrader 5?

    Gracias por ayudarme

Configuración de cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.